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In today’s business 
world more and more 

people are turning to email marketing and 
relying on email itself to run their business. 
However, most people don’t have the time 
or don’t realize that outlook has a lot of 
options to help run your business more 
productively. There are many things that 
you can change in outlook to help you 
organize the way you handle electronic mail. 
Over the next few months we will show you 
the top tips and tricks in outlook to help you 
better run your business. This month we will 
work on email itself. Next month we will 
jump into the calendar.  
 
Also check out our blog if you are a 
blackberry user and would like to have your 
calendar on your blackberry sync with the 
calendar in your outlook. 
www.premiumtechnologysolutions.com and 
click on blog.  

Mail tips 

 Set a reminder to reply to a 

message  Right-click the message you 

want to set the reminder for, point to 

Follow Up, and then click Add Reminder. 

In the Due By list, click the date   when you 

have to complete the reply. In the second 

list, click a time. In the Flag color list, click 

the flag color you want, and then click OK.  

 Add your own words to a follow-up flag 

for a new message  Click the Message 

Flag button and then type the text you want 

in the Flag to box.  

 Send a message to multiple people 

without revealing other recipients' 

identities  To send a message to someone 

without other recipients of the message 

knowing, use the Bcc line in the message. 

Bcc stands for blind carbon copy. If you 

add someone's name to the Bcc line, a 

copy of the message is sent to that person, 

but his or her name is not visible to other 

recipients.  

 Find related messages  To find related 

messages, right-click the message, and 

then on the shortcut menu, point to Find 

All and then click Related Messages. The 

Advanced Find dialog box appears with a 

list of related messages.  

 Jog your memory with a follow-up 

flag  Create a follow-up flag as a reminder 

to follow up on a message. On the Actions 

menu, click Follow Up and click the flag 

color of your choice.  

 Save searches that you use often.  On 

the Tools menu, point to Find and then 

click Advanced Find. In the Advanced 

Find dialog box, specify your search 

criteria and click Save Search on the File 



menu. You can share the search results 

with others by sending the search results 

file as an attachment in an e-mail message.  

 Search for and move items or files to 

different folders.  On the Tools menu, 

point to Find and then click Advanced 

Find. In the Advanced Find dialog box, 

specify your search criteria and click Find 

Now. After the results are displayed in the 

search results window, move them to the 

folder of your choice.  

 Use a file shortcut instead of an 

attachment to reduce the size of a 

message.   Right-click the file and drag it 

to the Inbox. On the shortcut menu, click 

Send with Shortcut.  

 Sort messages alphabetically by sender 

name  To sort, click Arranged By and then 

click From. To reverse the alphabetical 

order, click From again. To sort by Subject 

line, click Subject. You can sort this way in 

any table in Outlook.  

 Receive notifications when messages 

you send are delivered or read   On the 

Tools menu, click Options, and then click 

the Preferences tab. Click E-mail 

Options, and then click Tracking Options.  

 Verify that the message is authentic   If 

you have security set up, you can verify 

that a message you receive with a digital 

signature has not been tampered with. In 

the message, click the Verify Digital 

Signature button.  

 Quickly mark a message as read   Right-

click the message and then click Mark as 

Read.  

 Make a folder available for online and 

offline use   Right-click the folder, click 

Properties, and then click the 

Synchronization tab. The folder must be 

on your network, not on your hard disk.  

 Want to move an Inbox item to a folder 

in the Navigation Pane but can't see the 

folder?   Drag the item to the top or bottom 

of the group and pause until the correct 

folder scrolls into view. Subfolders must be 

expanded to view them.  

 Quickly see the next or previous mail 

message in a conversation or thread   In 

a message, click the small arrow next to 

the Previous Item button or Next Item 

button, and then click Item in 

Conversation Topic.  

 Quickly print search results from your 

Inbox   To print a list of your search results 

from the Advanced Find dialog box, press 

CTRL+P.  

 Recall that message!   To recall or 

replace a sent message, open the 

message in the Sent Items folder, and on 

the Actions menu, click Recall This 

Message.  



 Automatically add a signature or logo to 

each message you send   On the Tools 

menu, click Options, and then click the 

Mail Format tab. If you have more than 

one account, select the account you want 

to create the signature for, and then click 

Signatures.  

 Show blocked images in an e-mail 

message   Click the InfoBar at the top of 

the message, and then click Download 

Pictures.  

 Keep track of messages that require 

action  Instead of just using rules to move 

messages to folders, use rules to assign a 

category to a message. Then the 

messages will be arranged in groups in 

your Inbox.  

 See more messages in your Inbox with 

single-line view   Change from multiline 

view to single-line view. On the View 

menu, point to Arrange By, and then click 

Custom. Click Other Settings. Clear the 

Use multi-line layout in widths smaller 

than n characters check box.  

 Quickly test the hyperlink in the 

message you just wrote   Press CTRL 

while you click the hyperlink.  

 Speed up exporting and archiving 

items  Make exports and archives of your 

Outlook mailbox faster by emptying the 

Deleted Items folder first. Right-click the 

Deleted Items folder, and then click Empty 

"Deleted Items" Folder.  

 Does your mailbox need a quick 

cleanup?   On the Tools menu, click 

Mailbox Cleanup. Select options to find 

items that are old or large and then move 

or delete them. Click AutoArchive to move 

old items to Archive Folders, or click 

Empty to permanently delete items from 

your Deleted Items folder.  

 Choose which e-mail account to use  If 

you have multiple e-mail accounts in 

Outlook, you can choose which to use 

when sending messages. For example, 

choose your Hotmail account, and 

recipients receive the message from that 

account, complete with your Hotmail return 

address. In a new message, click 

Accounts, and then click the account you 

want from the list.  

 The mail folder list is just a click 

away  To quickly view the Folder List, 

click Folder List in the button tray at 

the bottom of the Navigation Pane.  

 Delete names from the AutoComplete 

list   Select the unwanted name by using 

the UP ARROW or DOWN ARROW key 

and then press DELETE.  

 Keep a Desktop Alert on the desktop  To 

keep a Desktop Alert visible so that you 

have more time to read it, pause your 



insertion point over the alert before it fades 

from view.  

 Want to turn off New Mail Desktop 

Alerts?   On the Tools menu, click 

Options, click the Preferences tab, click 

E-mail Options, and then click Advanced 

E-mail Options. Under When new items 

arrive in my Inbox, clear the Display a 

New Mail Desktop Alert (default Inbox 

only) check box.  

 Change in priorities? Quickly change 

the color of a message's Quick Flag   

Locate the flagged message in the 

message list. Right-click the flag, and then 

click the flag color that you want on the 

shortcut menu.  

 Quickly read messages without opening 

them   To see the first three lines of each 

message in the message list, on the View 

menu, click AutoPreview. To see the 

complete message to the right of the 

message list, on the View menu, point to 

Reading Pane, and then click Right.  

 Make sending a file through e-mail even 

easier  You can send a file on your 

computer through e-mail by right-clicking 

the file, pointing to Send To, and then 

clicking Mail Recipient. Text is 

automatically added to the body of the 

message; however, you can delete the text 

and add your own text by clicking in the 

message body and pressing CTRL+A.  

 Reduce spam by not replying to 

suspicious e-mail messages   Replying 

tells a spammer that your e-mail address is 

valid and probably won't remove you from 

their mailing list.  

 Create a Search Folder quickly from the 

Find bar   Press CTRL+E to open the Find 

bar, type what you want to find in the Look 

for box, specify which folder to look in by 

using the Search In box, and then click 

Find Now. When the search is complete, 

click Options on the Find bar, and then 

click Save Search as Search Folder.  

 Find all messages sent by the same 

person   Right-click a message from that 

person, and then on the shortcut menu, 

point to Find All. Click Messages from 

Sender. The Advanced Find dialog box 

displays a list of all messages in a folder 

from that person.  

 Get a different view of the way that 

Outlook groups messages  By default, 

Outlook groups messages by periods of 

time such as Today, Yesterday, and Last 

Week. To collapse a section to see only 

the group heading, select any message 

and then press the LEFT ARROW key. The 

RIGHT ARROW key expands the group.  

 Quickly add an attachment to a new 

message   Locate the file, for example a 

.doc file in your My Documents folder, and 

then drag it to your Inbox. Outlook opens a 



new e-mail message with the file attached. 

You can also drag multiple files.  

 Flag that message fast   Select a 

message in the message list, and then 

press INSERT.  

 Was an important message sent to the 

Junk E-mail folder?  If an item gets 

moved to your Junk E-mail folder by 

mistake, select the message, and then 

press CTRL+ ALT+J.  

 Save multiple attachments at one time   

Open the message. On the File menu, click 

Save Attachments. Click OK, and then 

click the folder where you want to save the 

attached files. Click OK.  

 View all your unread messages in the 

Inbox   On the View menu, point to 

Arrange By, point to Current View, and 

then click Unread Messages in This 

Folder.  

 Create a rule from a message   Right-

click the message, and then click Create 

Rule. Select the conditions and actions you 

want to apply, and then click OK.  

 Start fresh! Clear your address 

history  To clear your AutoComplete 

cache, open the C:\Documents and 

Settings\user name\Application 

Data\Microsoft\Outlook folder, and then 

delete the profile_name.nk2 file. Outlook 

recreates this file as you type new 

addresses.  

 Check an e-mail alias against the names 

in your address books  To immediately 

resolve an e-mail alias in the To, Cc, or 

Bcc box, press CTRL+K.  

 Make a message unavailable to 

recipients after a specific date  To set 

the expiration date on a message you are 

composing, click Options 

. Under Delivery options, select the 

Expires after check box, and then in the 

lists, select the date and time you want the 

message to expire.  

 Save a message thread in a text file   

Select the messages by pressing CTRL 

and clicking the messages you want. On 

the File menu, click Save As. Your 

messages are saved to a .txt file. Only 

message headers (To, From, Sent, and 

Subject) and body text are saved; 

attachments and and HTML formatting are 

not included in the text file.  

 Open several messages at the same 

time   Hold CTRL while you click each 

message. After you select the messages, 

on the File menu, point to Open, and then 

click Selected Items.  

 
 

Gary D’Angelo 
Premium Technology Solutions Inc. 

PremiumTechnologySolutions.com  
(631)-961-1204 Ext 102 


